posting pictures

Please use this forum to tell us about problems you are having with the forum software, or the new site. This lets us keep the boat building discussions free from clutter.

Your comments and tips are appreciated.
Post Reply
colinhart
Active Poster
Active Poster
Posts: 418
Joined: Sat Feb 20, 2010 11:06 am
Location: creeksea UK

posting pictures

Post by colinhart » Sun Feb 18, 2018 11:04 am

I have the latest windows loaded and it doesn't give the option of properties like the older versions did. I get either Filename or URL when I copy either of these and paste it into the forum post a reply box then highlight them whether I try the little landscape button or the one that looks like handcuffs it doesn't let me post. Help please



colinhart
Active Poster
Active Poster
Posts: 418
Joined: Sat Feb 20, 2010 11:06 am
Location: creeksea UK

Re: posting pictures

Post by colinhart » Sun Feb 18, 2018 11:23 am

All I seem to get is an error message cannot determine size of URL

colinhart
Active Poster
Active Poster
Posts: 418
Joined: Sat Feb 20, 2010 11:06 am
Location: creeksea UK

Re: posting pictures

Post by colinhart » Tue Feb 20, 2018 12:49 pm

sorted don't use Microsoft edge

terrulian
* Bateau Builder *
* Bateau Builder *
Posts: 2288
Joined: Sat Dec 07, 2013 11:29 am
Location: Marin County, CA
Contact:

Re: posting pictures

Post by terrulian » Tue Feb 20, 2018 2:07 pm

Do you upload to the gallery, is that where the problem is?
...or....
Sometimes I get the "cannot determine size" when I'm pasting from an online window. I think that is because the saved link has more than just a photo in it; it has some html also. Sometimes you can get around this by right-clicking on the image and selecting "open in new window" and then clicking on that image and selecting "copy image address". Then you post, as you suggest, to the forum using the landscape button.

Don't know if this helps.
Tony
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest