Posting Picture errors

Please use this forum to tell us about problems you are having with the forum software, or the new site. This lets us keep the boat building discussions free from clutter.

Your comments and tips are appreciated.
Post Reply
sheldon65
New Poster
New Poster
Posts: 6
Joined: Sat Jul 06, 2013 4:09 pm
Location: mobile al

Posting Picture errors

Post by sheldon65 » Mon Aug 26, 2013 11:45 am

I have several pics posted in my builder gallery.

The problem is when I try to insert then into a post I get the error,

"It was not possible to determine the dimensions of the image".

Is there a way to set the image size so the pics will post. They show fine in the gallery.

I have seen other posts on picture problems but dont seem to cover this exact problem.

I was able to upload them to builder gallery without problem, just cant get into a post.



User avatar
tech_support
Very Active Poster
Very Active Poster
Posts: 12319
Joined: Wed Dec 31, 1969 7:00 pm
Location: Vero Beach, FL
Contact:

Re: Posting Picture errors

Post by tech_support » Mon Aug 26, 2013 11:49 am

I will try it. I found a picture from your gallery, then clicked on the thumbnail to open the actual picture (must use address of actual picture and not the the thumbnail)

then right click on the picture and copy the pictures URL address, looks like this...

http://gallery.bateau2.com/albums/userp ... terior.JPG

Then you highlight the address and click the "Img" button above the box, that will put the tags on wither end of the address

Image

it works :)

sheldon65
New Poster
New Poster
Posts: 6
Joined: Sat Jul 06, 2013 4:09 pm
Location: mobile al

Re: Posting Picture errors

Post by sheldon65 » Mon Aug 26, 2013 1:57 pm

Thanks for the help. That method works.

I was actually copying the URL from the description section of the gallery image.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest